La empresa de Cupertino apuntó que los sistemas de Mac serán compatibles para ser actualizados a su flamante OS X, pero sólo si el usuario cuenta con un MacBook del 2007 en adelante o un Mac Mini de 2009.

Con cada nueva actualización del OS de Apple hay una gran número de dispositivos que quedan obsoletos y no pueden correr el nuevo sistema operativo, aunque la compañía no especificó el por qué de esta situación.

Sin embargo, algunos analistas apuntan a que todo gira a los gráficos de máquinas de 64 bits están causando problemas. De acuerdo a la versión Gold Master de OS X entregada a los desarrolladores, los computadores “viejos” cuentan con drivers GPU de 32 bits y el nuevo OS X no los puede cargar.

Con esto, Apple dejará atrás a dichos computadores del ciclo de actualización de su sistema operativo como una forma de ahorrar, dinero, tiempo y esfuerzo.

La lista de Macs que podrán actualizarse a OS X Mountain Lion es la siguiente:

  • iMac (mediados de 2007 o más reciente)
  • MacBook (finales de 2008 Aluminum, o principios de 2009 o más reciente)
  • MacBook Pro (mediados/finales de 2007 o más reciente)
  • MacBook Air (finales de 2008 o más reciente)
  • Mac mini (principios de 2009 o más reciente)
  • Mac Pro (principios de 2008 o más reciente)
  • Xserve (principios de 2009)

Más información en: Slashgear